Follow

Hi @nextcloud ! It looks like Buster :debian: is missing a dependency (deprecated package) required for the nextcloud-client versions in the Debian/Ubuntu ppa. Are you aware of any timeline for an upgraded client?

Sign in to participate in the conversation
charmed.social

Welcome to charmed.social, an instance of the free, open source, and decentralized microblogging network Mastodon.